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4. Take a few moments to browse the document to become familiar with 

what a Form Help document is like. 

5. When finished, close the PDF reader. 

Saving, printing, and closing Form I-90 

Now you’re ready to save Form I-90 as a draft form and print it. In this 
scenario, you’d need to sign the form after printing as well. 

ImmForms Plus lets you save populated forms in three formats: 

• Draft forms are forms you have worked with but are not ready to file. 
There’s no need to assign a filename for the draft. ImmForms Plus will 
manage the draft for you. 

• Final forms are forms you have completed that are ready for filing. After a 
form is finalized, you can view it, but ImmForms Plus will have locked it so 
you can no longer modify it. 

• PDF forms are forms saved as PDF files, which is useful for electronic 
transmissions. You can save either draft or final forms as PDF files. 

To save, print, and close Form I-90 

1. Save the form as a draft by clicking Save Document as Draft. (Or, on the 
File menu, choose Save > Save Document as Draft.) 

2. Print the form. 

You can also use the 

keyboard shortcut 

Ctrl+S to save a draft 

form. 
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a. Click Print Form or choose File > Print. 
A Print PDF window opens, prompting you for print options. 

b. Select the desired print options and click OK. 

3. You’re now finished with Form I-90. To close it, click Close Form or 
choose File > Close Document. 

Tracking your actions regarding the applicant’s case 
As you work on an applicant’s case, you can easily keep track of the different 
actions you take, such as when you formally request information from the 
applicant or his or her employer. ImmForms Plus offers a “Last Action 
Taken” feature with which you can keep track of this kind of activity. 

In this scenario, you’ll make of a record that you have informed Ms. Bouvier 
about the biometrics interview that she will be required to attend. 

To track an action regarding Ms. Bouvier’s case 

1. Go back to Applicants view (by clicking Applicants on the toolbar), and 
then select Ms. Bouvier and click Edit Current Applicant. 
The Applicant window opens at its Summary tab. You will now work in 
the Last Action Taken section of this tab. 

  

You can also use the 

keyboard shortcut 

Ctrl+P to print. 
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2. Click Add (in the lower right portion of the window). 
The Edit Last Action Taken window opens. Notice that the date defaults 
to today’s date. 

 
3. In the Initials box, type your initials. (This feature is helpful when more 

than one preparer works on the same case.) 

4. In the Description box, type Informed client of biometrics interview 
requirement. 

5. Click OK to save and close the window. 
Notice that a row has been added to the Last Action Taken list. 

 
6. In the next scenario, you’ll add something else to the Summary tab, so we 

need to leave the Applicant window open. But take the time to save your 
work by choosing File > Save. (Don’t click Save and Close, or the window 
will close.) 

Creating a free-form applicant note 
You might also like to keep some free-form notes about an applicant. 
ImmForms Plus provides a text area, called an applicant note, that you can use 
to record such information. The free-form notes you enter are not used to 
populate forms; they are intended strictly for your use. 

In this scenario, you’d like to make a note that Ms. Bouvier actually prefers to 
be called by her middle name, Jean. 

Note: With ImmForms Plus, you can also create form notes, which are used to make 
notes about a form. Use form notes when you want to make a generic notation about a 
form. Do not use form notes to record information specific to an applicant. 

To create an applicant note 

1. The Applicant window is still open at its Summary tab. You will now 
work in the Notes section of this tab. 
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2. In the Notes box, type Prefers to be called “Jean”.. 

3. Click Save and Close to save your work and close the window. 

Viewing forms associated with an applicant 
Next, you’ll see which forms have been completed for Ms. Bouvier. To do 
that, you’ll switch to Saved Forms view. 

To view Ms. Bouvier’s saved forms 

Do either of the following: 

• Start in Applicants view, and make sure that Ms. Bouvier is still selected as 
the current applicant. Then click Form List for Current Applicant on the 
task bar at the right. 

• Start in any view, and make sure that Ms. Bouvier is still selected as the 
current applicant. Then click Saved Forms on the toolbar. 

The view switches to Saved Forms view, which lists the form you prepared for 
Ms. Bouvier. From Saved Forms view, you can open saved forms to modify 
them, but you won’t do this during this Quick Tour. 
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Backing up the database 
By default, ImmForms Plus will have been configured to back up its database 
automatically, perhaps daily or weekly, and to keep a limited number of 
backup files, perhaps five. If you ever needed to restore the database, there will 
be backup files ready to use. 

As you use the program, you might prefer to back up the database on demand, 
and it’s easy to do so. If the limit on the number of backup files has already 
been reached, you’ll be prompted if you want to overwrite the oldest file with 
the new backup file. 

To back up the database on demand 

1. Choose Tools > Database Utilities > Backup Database. 
The Backup Database confirmation message opens. 

 
2. To proceed with the backup, click Yes. 

 

Running reports 
Now you’ll run a couple of reports and practice exporting them to a file. 
You’ll start in Reports view. 

To run the Family Based Snapshot report 

1. Switch to Reports view by clicking Reports on the toolbar. 
Reports view opens, listing the available reports. 

 

For details on backup 

options and other user 

preferences, see “see 

“Setting preferences,” 

page 26. 
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2. Select Family Based Snapshot and click Run Report. 

The Modify Report Criteria window opens. 

 
3. Because you want to see only Ms. Bouvier’s records, you’ll limit what 

appears on the report by selecting report criteria. 

a. In the left part of the Applicant field, select = from the drop-down list. 
This means “exact match.” 

b. In the right part of the Applicant field, select Bouvier, Emma from the 
drop-down list. Your selections should look like this: 

 
 



Appendix A: Quick Tour – A Tutorial for New Users 
Running reports 

148  ImmForms Plus User Guide (Version 5.4) 

c. Click  on the window’s toolbar to run the report. (This may take a 
few moments.) 
When the report is ready, it opens. 

 
4. To save the report, export the report to a file (typically a spreadsheet or 

word processing file). 

a. On the report toolbar, click Export Report . 
The Export Report window opens. 

This view is called 

“Generated Report 

view” elsewhere in this 

guide. 

 

You’ll find tips on 

working with a 

generated report, 

including using the 

report toolbar, in 

Chapter 5. 
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b. In the File name field, type Bouvier-FamilyBasedReport. 

c. For the Save as type field, select an appropriate format, such as .xls or 
.doc. 

d. Click Save to export the report to the file. In response to the “Export 
completed” message, click OK. 

5. To close the report, click Close Report on the task bar. 
You are returned to Reports view. 

To run the All Case Snapshot report 

1. In Reports view, double-click All Case Snapshot. 
The Modify Report Criteria window opens. 

2. ImmForms Plus “remembers” your last selections. Because you want to 
see all case records, change the second Applicant field to show (all). (You 
can leave the first field set to =.) 

 
3. Click  on the window’s toolbar to run the report. 

4. If you want to save the generated report, use the same Export Report 
techniques you used for the first report. Give the report a meaningful 
name and save it in an appropriate format. 

5. To close the report, click Close Report. 

Leave the Save in 

folder as set. Later, 

when you use the 

program, you can save 

reports to your desired 

location. 
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Cleaning up 
As a final step of this tutorial, you’ll delete the applicant, attorney, and 
employer you just created. Doing so gets the database ready for another 
ImmForms Plus user to take the Quick Tour. 

Before you can delete any applicant, you must change his or her applicant 
status to “Inactive.” 

To make Ms. Bouvier inactive 

1. Switch to Applicants view. Check the Current Applicant field in the 
toolbar and make sure that Ms. Bouvier is still the current applicant. If 
not, be sure to select her. 

2. Click Inactivate Current Applicant on the task bar. 
After a moment, the list of applicants is refreshed. Notice that Ms. 
Bouvier’s status is now “Inactive” and that the Delete Current Applicant 
task is now available for use. 
 

To delete Ms. Bouvier 

1. Click Delete Current Applicant on the task bar. 

2. In response to the confirmation message, click Yes. 

To delete the attorney 

1. Switch to Attorneys view and select Sara M. Jones. 

2. Click Delete Current Attorney on the task bar. 

3. In response to the confirmation message, click Yes. 

To delete the employer 

1. Switch to Employers view and select Smith Enterprises. 

2. Click Delete Current Employer on the task bar. 

3. In response to the confirmation message, click Yes. 
 
 

When you delete an 

applicant, all of the 

forms associated with 

that applicant are 

deleted as well. 
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D 
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records. See records 
restoring, 82 
switching to other databases, 84 

dates 
birth dates, 127 
critical. See critical dates 
inserting in reports, 113 
master expiration dates, 112 
residence, 71 
selecting from calendars, 37, 128 
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Dependent window, 63 
dependents 
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displaying 
forms, 26 
hidden windows, 45 
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specific pages of forms, 94 
zoom magnification, 26, 93, 116 
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documentation, product, viii 
DOJ, 1 
DOL, 1, 99 
DOS, 1 
downloading ImmForms Plus updates, 15 
draft forms 

defined, 3, 142 
deleting, 107 
migrating data to revised forms after product updates, 

89 
saving, 103 

E 
EAD dates, 78 
earlier versions of ImmForms Plus, 5, 6 
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Edit Application List window, 75 
Edit Application window, 76 
Edit Full Name window, 36, 124 
Edit Last Action Taken window, 57 
Edit menu commands, 44 
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dependents, 63 
employers, 52 
employment information, 72, 73 
paralegals, 50 
preparers, 46 
records, 35 
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135 
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deleting, 35 
reports, 112 
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Employment and Training Administration (ETA), 1 
Employment Authorization Document dates, 78 
employment information, 71, 73 
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Employment tab (Applicant window), 72 
Employment window, 73 
EOIR, 1 
equal sign (=), 114 

ETA, 1 
Executive Office of Immigration Review (EOIR), 1 
exiting 

Help system, 25 
ImmForms Plus, 32 

expiration dates report, 112 
Export Data Wizard, 38 
Export Report button, 111 
Export Report window, 120 
exporting 

applicant data, 38 
reports, 120, 148 

F 
Family-Based Snapshot report, 109, 112 
FAQs, viii 
feedback/suggestions, giving to West, viii 
field help, form, 23, 95, 141 
File menu commands, 44 
files 

printing reports to, 120, 148 
saving forms as PDF files, 104 

Filing Tips, 23, 95, 141 
filling in forms automatically, 136 
filter preferences, 27, 28 
filtering 

criteria for reports, 113 
list of applicants, 54 
list of forms, 90, 136 

final forms 
defined, 3, 142 
deleting, 107 
saving, 103 

Find Text window, 119 
finding 

information in Westlaw, 131 
text in reports, 118 

Finding information in the Help system, 25 
firm addresses for attorneys, 124 
firm names for attorneys, 124 
folders for backup files, 27 
foreign addresses, 37 
foreign-language form instructions, 97 
Form Currentness Table, viii, 12, 23 
Form help, 23, 141 
Form Help, 95 
Form I-90, 136, 139 
form preferences, 26 
forms 

blank, 26, 92 
closing, 107, 142 
deleting, 35, 107 
displaying specific pages, 94 
downloading updates, 15 
draft and final forms, 3, 103, 142 
expert guidance, 23, 95, 141 
filtering the list of, 90, 136 
foreign-language instructions, 97 
full screen view, 26 
help on, 23, 95, 141 
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forms (continued) 
magnifying view, 26, 93 
manually-entered data, 92 
maximizing the space used to display, 93 
migrating draft data to revised forms after product 

updates, 89 
navigating in, 94, 95 
notes on, 102 
numbers, 86 
official instructions, 23, 96 
opening a saved form, 91 
other related documents, 97 
overview, 4 
PDF files, 142 
populating by default, 26 
populating with applicant information, 91, 136 
printing, 105, 106, 142 
reassigning to a different preparer, 47 
repopulating with applicant information, 91 
report on installed forms, 112, 115 
saving, 103, 142 
using full screen view, 93 
viewing for applicants, 145 

Forms report, 109, 112, 115, 118 
Forms Report Wizard, 115, 120 
Forms view, 86, 90, 136 
Forward button, 25 
Fragomen, Austin T., Jr., 99, 100, 151 
Frequently Asked Questions, viii 
Full Form List, viii, 12 
full screen view of forms, 26, 93, 138 

G 
Generated Report view, 110, 111 
generating reports, 113, 115, 146 
Go to First Page button, 111 
Go to Last Page button, 111 
Go to Next Page button, 111 
Go to Page button, 111 
Go To Page Number window, 94 
Go to Previous Page button, 111 
green card inquiries, 78, 121 
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group tree tool, 117 
guidance on forms, 23, 95, 141 

H 
H1B, 2, 4, 100 
H-1B Handbook (H1B), 2, 4, 100 
hardware requirements, 6, 10, 11 
help 

for forms, 23, 95, 141 
for the ImmForms Plus program, 24 
West technical support, viii 

Help Book list, 25 
Help button, 25, 44 
Help menu commands, 44 
Help window, program, 24 
Hide button, 25 
hiding windows, 45 

history of applicant case, tracking, 56 
home addresses, 37 
husbands. See spouses 

I 
IBNC, 2, 4, 100 
icons on toolbars, 21, 44, 111 
IIRAIRA law, 100 
Illegal Immigration Reform and Immigrant Responsibility 

Act (IIRAIRA), 100 
IMECH, 2, 4, 99 
IMLH, 2, 4, 100 
IMM files, 38 
ImmForms Data Deletion message, 84 
ImmForms Database Backup window, 82, 146 
ImmForms page in Westlaw, 102 
ImmForms Plus 

backing up databases, 82 
companion resources, viii 
components of, 3 
data entry process, 45 
database, 3 
documentation, viii 
downloading updates, 15 
earlier versions, 5, 6 
editors, viii 
exiting, 32 
forms, 4 
giving feedback, viii 
importing and exporting data, 38 
installing, 6, 10, 11 
introduction to, 1 
main window, 20 
modifying the installation of, 16 
new features, 2 
operating system compatibility, 6, 10, 11 
practice tools, 5 
preferences, 26 
product information, 12 
Quick Tour, 121 
removing, 16 
repairing, 16 
reports, 4 
starting, 19 
suggestions regarding, viii 
system requirements, 6, 10, 11 
uninstalling, 16 
Westlaw immigration information, 4 

ImmForms Plus window, 20, 122 
Immigrant Visa Critical Dates window, 78 
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100 
Immigration Employment Compliance Handbook 

(IMECH), 2, 4, 99 
Immigration Legislation Handbook (IMLH), 2, 4, 100 
Immigration Procedures Handbook (IMPH), 2, 4, 99, 129 
immigration updates on Westlaw, 133 
IMPH, 2, 4, 99, 129 
Import Data Wizard, 41 
importing applicant data, 38 
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inactivating applicants, 81 
inactive applicants, reactivating, 81 
Index tab (Help system), 25 
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installation 
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earlier versions of ImmForms Plus, 5, 6 
local, 5, 6 
modifying, 16 
network server, 10 
overview, 5 
removing, 16 
repairing, 16 
system requirements, 6, 10, 11 
troubleshooting updates, 15 
uninstalling, 16 
web updates of ImmForms Plus, 15 
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Internet updates, 15 
intervals for scheduled backups, 27 
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Labor Certification Handbook (LABCERT), 2, 4, 99 
Labor Certification report, 109, 112 
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launching Westlaw, 22, 129 
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license agreements, 7 
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Links in Help topics, 25 
local installation, 5, 6 
logging in to Westlaw, 130 

M 
magnifying 

reports, 116 
magnifying forms, 26, 93 
manually-entered data, 92 
Master Expiration Date report, 109, 112 
Master Pending Case report, 110, 112 
matching data in reports, 114 
maximizing the space used to display a form, 93 
memory requirements, 6, 10, 11 
menus, 20, 44 
Microsoft Excel, 120 
Microsoft Word, 120 
migrating draft data to revised forms after product 

updates, 89 
Modify Report Criteria window, 113, 147, 149 
modifying. See also editing 

installation of ImmForms Plus, 16 
report criteria, 116 

Montalvo, Daniel, 99, 100 
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names 

applicants, 112, 127 
attorneys, 124 
corporate names, 112 
entering, 36 

natural language searching, 131 
Naturalization Reentry Permit report, 110, 112 
Naturalization/Reentry Permit Critical Dates window, 79 
navigating 

in forms, 94, 95 
in Help topics, 25 
in reports, 116, 117 

networks 
installation, 10 
switching to other databases, 84 

new features, 2 
newer versions of forms, 12, 15, 89 
Next button, 25 
Next Record button, 44 
NIV Extension field, 77 
NIV Renewal field, 77 
Nonimmigrant Visa Petition Critical Dates window, 76 
Nonimmigrant Visa report, 110, 112 
notes 

applicant, 57, 144 
forms, 102 

Notes for Form window, 103 
notification service, software updates, 13 
notifications of updates, 135 
numbers, form, 86 
numeric-until-character case number sorting, 31 
numeric-where-possible case number sorting, 31 
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Occupational Information Network (ONET), 2, 4, 98 
Occupational Outlook Handbook (OCO-HBK), 2, 4, 99 
OCO-HBK, 2, 4, 99 
OES, 2, 4, 99 
OES Wage Surveys (OES), 2, 4, 99 
Official Instructions, 23, 96 

foreign-language versions, 97 
ONET, 2, 4, 98 
online form help. See forms, help on 
Opened Forms view, 88 
opening 

blank forms, 92 
ImmForms Plus, 19 
program help, 24 
saved forms, 91 
Westlaw, 129 

operating system compatibility, 6, 10, 11 
operating system requirements, 6, 10, 11 
organization of user guide, vii 
other related documents, 97 
Other Related Documents window, 98 
overview of ImmForms Plus, 1 
overwriting data, 38 
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P 
pages in reports, displaying, 117 
Paralegal window, 51 
paralegals 

adding or editing, 50 
deleting, 35 

Paralegals view, 50 
parents, 69 
Parents tab (Applicant window), 69 
passwords, 129 
PDF files, exporting reports to, 120 
PDF forms, 104, 142 
pending cases, 112 
Personal Responsibility and Work Opportunity 

Reconciliation Act (Welfare Act), 100 
Petitioner/Relative tab (Applicant window), 67 
petitioners 

adding, 66 
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populating forms 

with applicant information, 136 
with new data, 91 

popup calendar, 37, 74, 128 
practice tools, online, 5 
preferences 

backup, 26 
filter, 27 
form, 26 

Preferences window 
Backup Options, 27 
Filter Preferences, 28 
Form Preferences, 26 
Sort Preferences, 28 

preferences, setting, 26 
preparer 

reassigning forms to a different preparer, 47 
Preparer window, 47, 123 
preparers 

adding or editing, 46, 123 
changing current preparer, 34 
deleting, 35 
identifying on forms, 123 

Preparers view, 46 
Preparing to Install window, 16 
Previous button, 25 
Previous Record button, 44 
Print button, 25, 44 
Print PDF window, 106 
Print Report button, 111 
Print window, 119 
printing 

blank forms, 105 
Form Help, 95 
forms, 105, 142, 143 
forms with applicant data, 105, 106 
official instructions, 96 
reports, 119 
reports to files, 120, 148 
size of printed reports, 119 
Westlaw documents, 135 

process for entering data in ImmForms Plus, 45 
product CDs, 7 
Product License Agreement window, 8 
program help, opening, 24 

Q 
Quick Tour, 121 

R 
RAM requirements, 6, 10, 11 
Reassign Preparer’s Forms Wizard, 47 
reassigning forms to a different preparer, 47 
records 

adding, 35 
defined, 34 
deleting, 35 
editing, 35 
finding in reports, 117 
refreshing, 36 

reentry permits, 79, 112 
Reference Attorneys, viii 
refining reports, 116 
Refresh button, 111 
refreshing records, 36 
relatives 

adding, 66 
reminders for backup scheduling, 27 
Removal/Appeal report, 110, 112 
Removal/Appeal window, 81 
removing. See deleting 
removing ImmForms Plus, 16 
repairing ImmForms Plus, 16 
repopulating forms with data, 3, 91 
reports 

closing, 120 
criteria for, 113 
descriptions, 112 
displayed, 110 
displaying pages in, 117 
editing criteria, 116 
exporting, 120, 148 
magnifying view, 116 
navigating in, 116, 117 
overview, 4, 109 
printing, 119 
running, 113, 115, 146 
saving as files, 120, 148 
searching for text, 118 
special characters for limits, 114 

Reports view, 110 
resetting hidden windows, 45 
resources, product, viii 
restoring databases, 82 
revised forms 

list of, 12 
migrating draft data to after product updates, 89 

Rich Text Format, 120 
running reports, 113, 115, 146 
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S 
Save and Close button, 44 
Save As window, 104 
Save Dependent as Applicant Wizard, 63 
Save Document as Draft command, 142 
Save Spouse as Applicant Wizard, 59 
saved forms. See also forms 

deleting, 107 
opening, 91 

Saved Forms view, 87, 90 
saving 

dependents as applicants, 63 
forms, 103, 104, 142 
reports as files, 120, 148 
spouses as applicants, 59 

scheduling backups, 27, 28 
school information, 67 
School window, 69 
Schools tab (Applicant window), 68 
Search tab (Help system), 25 
Search Text button, 112 
searching. See finding 

program help, 25 
security alerts, 129 
Select the Backup File to Restore window, 83 
server installation, 10 
Service, Customer, viii 
SESA addresses, 99 
Setup Maintenance feature, 16 
Setup Type window, 9 
Shannon, Careen, 99, 100, 151 
Show button, 25 
signatory names, 36 
signing off of Westlaw, 135 
silent backups, 27 
size of printed reports, 119 
software downloads center, 5 
Software Downloads Center, 12 
software downloads page, 15 
software update notification service, 13 
sort preferences, 28 
sorting 

case numbers, 29 
list of applicants, 53 

special characters for report limits, 114 
Spouse tab (Applicant window), 59 
spouses 

adding, 58 
addresses, 37 
saving as applicants, 59 

starting ImmForms Plus, 19 
state wage authorities (SWAs), 1 
suggestions/feedback, giving to West, viii 
summary information, applicant, 55 
Summary tab (Applicant window), 56, 127 
Support, Customer Technical, viii 
SWAs, 1 
switching databases, 84 
symbols for report limits, 114 
system requirements, 6, 10, 11 

T 
task bar, 22 
Technical Support, Customer, viii 
Temporary Protected Status critical dates, 79 
text, finding in reports, 118 
today’s date, 38, 127 
toggling the group tree (reports), 117 
toolbars 

individual windows, 44 
main window, 20, 21 
reports, 111 

TPS report, 112 
TPS re-registration, 80 
tracking case activity, 56 
troubleshooting 

installing updates, 15 
manually-entered data, 92 
printed report size, 119 

tutorial, 121 

U 
U.S. Department of Labor resources, 99 
U.S. INS resources, 99 
uninstalling ImmForms Plus, 16 
updates of products, 12, 13 
updating 

applicant information, 91 
form information, 3 
ImmForms Plus, 15 
installing updates, 15 
notification of Westlaw page updates, 135 
records from network database, 36 

URLs. See also web pages 
for ImmForms Plus updates, 15 

USCIS, 1, 99 
user guide 

organization of, vii 
PDF, opening, 26 

user preferences, setting, 26 

V 
view banner, 22 
View menu commands, 44 
View pane. See views 
viewing. See displaying 
views 

Applicants, 52, 53 
Attorneys, 49 
Employers, 51 
Forms, 86 
generally, 20, 22 
Generated Report, 110, 111 
Opened Forms, 88 
Paralegals, 50 
parts of, 22 
Preparers, 46 
Reports, 110 
Saved Forms, 87 

visa information, 112 
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W 
W in form numbers, meaning of, 86 
web pages 

Software Downloads Center, 12 
updating ImmForms Plus from, 15 
West product information, 12 

Welcome window, 7, 16, 17 
Welfare Act law, 100 
West 

getting assistance from, viii 
product information, 12 

Westlaw 
accessing, 100 
email updates, 135 
ImmForms page, 102 
immigration information, 4 
immigration updates, 133 
launching, 129 
overview, 98 
signing off, 135 
sign-on page, 101 

Westlaw button, 22 
windows, hiding and resetting, 45 
wives. See spouses 

Z 
Zoom button (reports), 112 
zooming 

in forms, 93 
in reports, 116 

zooming in forms, 26 

 

 


